Larini Exhaust and CEL... - Lamborghini Forum
 
  homeFORUMSGARAGECALENDARADSSTAFFINFO
Go Back   Lamborghini Forum > Discussion Groups > Model Specific Discussions > Murcielago

Lamborghini-Talk.com is the premier Lamborghini All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-18-2019, 07:48 PM
Junior Member
 
Join Date: Sep 09 2019
Location: New York
Posts: 16
Gallery: 0
Default Larini Exhaust and CEL...

I'm looking at a car with Larini system and secondary cats delete. Seller tells me this can trigger the occasional CEL. Anyone else seen this issue? My understanding is that all the sensors are in the primary cats. Is this correctable?

Also does anyone have a Larini exhaust? I wonder how does it sound in comparison to OEM.

TIA.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-18-2019, 07:49 PM
Jason B's Avatar
Supporting Vendor
 
Join Date: Apr 07 2008
Location: PA
Posts: 1,585
Gallery: 0
Default

If it’s only Occasional I wouldn’t worry about it, not a big deal.
__________________
I'm now sponsoring this forum! I have some unique items for the group on here and you can say goodbye to the well known "lambo tax"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stay tuned! Real carbon fiber remote keys, real carbon dash, real carbon paddle shifters, console pieces, real carbon SL wings, side skirts, engine panels, silicone intakes hoses, billet rocker switches for center of dash, LOC/Fabspeed exhausts, and OEM Lambo parts (Lambo tax kinda still applies for these)

Call or text 717-319-2100 24/7 - Do Not PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-18-2019, 09:03 PM
Junior Member
 
Join Date: Sep 09 2019
Location: New York
Posts: 16
Gallery: 0
Default

Quote:
Originally Posted by Jason B View Post
If it’s only Occasional I wouldn’t worry about it, not a big deal.
What does that mean? Does the CEL need to be reset every time? Do you need a special tool or a typical OBDII Scanner with code eraser will do the trick?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 09-18-2019, 10:03 PM
Member
 
Join Date: Jun 09 2013
Posts: 93
Gallery: 0
Default

1) If CEL trips, any cheap obdii scanner will work to clear it.
2) Get 02 simulators/spacers, it helps prevents CEL.
3) Generally secondary cat delete will not trigger CEL as the O2 sensors are on the primary cats. I'm assuming the car has either sport cats or primary cat deletes. If so see item #2 above. If you dont want to do #2 at least get item #1.
__________________
Instagram: KaliTurbo
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-19-2019, 12:49 AM
white out's Avatar
Senior Member
 
Join Date: Jan 14 2010
Posts: 2,030
Gallery: 0
Default

It's likely the exhaust pressure CEL, not from the o2's
__________________
LP640
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-19-2019, 07:24 AM
Junior Member
 
Join Date: Sep 09 2019
Location: New York
Posts: 16
Gallery: 0
Default

Quote:
Originally Posted by kaliturbo View Post
1) If CEL trips, any cheap obdii scanner will work to clear it.
2) Get 02 simulators/spacers, it helps prevents CEL.
3) Generally secondary cat delete will not trigger CEL as the O2 sensors are on the primary cats. I'm assuming the car has either sport cats or primary cat deletes. If so see item #2 above. If you dont want to do #2 at least get item #1.
Quote:
Originally Posted by white out View Post
It's likely the exhaust pressure CEL, not from the o2's
Thanks guys! I assume this isn't something I need to be too concerned with?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-19-2019, 08:05 AM
Drew Zee's Avatar
Senior Member
 
Join Date: Dec 28 2018
Location: Sunny Arizona
Posts: 214
Gallery: 0
Default

Nope. I get CEL once every 4-5 drives with my Fabspeed set up. Just reset and forget.
__________________
2008 Gallardo Spyder E-gear, Fabspeed Supersport X-Pipes w/Larini Sports Cats
2001 Viper ACR, Paxton S/C
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Viper vert, Paxton S/C
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2001 Viper RT/10
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1995 Viper RT/10
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 09-19-2019, 09:02 AM
Stimpy's Avatar
Senior Member
 
Join Date: Nov 01 2015
Location: Houston
Posts: 1,027
Gallery: 0
Default

What year is the car?

I have had many exhaust combos on my 04 and no CEL’s: stock primaries and Fabspeed sport primaries, stock secondary and secondary bypass, stock muffler, LOC, and Larini, and stock tips and Larini tips.

Definitely get the actual OBDII codes to find out if it is anything related to exhaust or if it’s something else that the seller is incorrectly blaming on the exhaust.
__________________
2004 Murcielago, 6 spd gated

Last edited by Stimpy; 09-19-2019 at 09:07 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 09-19-2019, 11:02 AM
Houston's Avatar
Member
 
Join Date: Jan 06 2018
Location: Greater Houston
Posts: 43
Gallery: 0
Default

I'm running this setup on my LP640 and have not had it trip any CEL's.
As far as sound I don't think it's overly loud but is definitely louder than stock. Most observers disagree with me on it not being loud though.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 09-19-2019, 11:04 AM
Silver Supporter
Silver Site Supporter
 
Join Date: Jan 30 2018
Location: Placentia. O.C. Cali
Posts: 132
Gallery: 1
Default

My cel light comes on once in a while, say 1 out of 30 starts.

eventually goes away after a drive or 2.

I was told the car computer is constantly scanning for errors (like a women) and if it finds one it watches.... until enough scans without an error to go away.

"experts" I've talked to, for my car say it's the fabspeed exhaust (primary cats back).

For me, the sound, the gauges, the feel are the priority vs the cel.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Lamborghini Forum > Discussion Groups > Model Specific Discussions > Murcielago

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Lamborghini Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
**Required, this field is not shown to others. Enter ONLY vowel letters in the word: Lamborghini
Full Name
Your Full REAL Name
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6.
The time now is 01:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© AutoGuide
 

Content Relevant URLs by vBSEO 3.3.2