Active topics and iPhone browser not working - Lamborghini Forum
 
  homeFORUMSGARAGECALENDARADSSTAFFINFO
Go Back   Lamborghini Forum > Other > Lamborghini-Talk Site Issues Forum

Lamborghini-Talk Site Issues Forum Suggestions for changes to the site or any questions you might have.

Lamborghini-Talk.com is the premier Lamborghini All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-09-2016, 04:35 PM
Senior Member
 
Join Date: Aug 24 2014
Posts: 727
Gallery: 0
Default

Does anyone else have a flickering or flashing issue when trying to scroll active topics on an iPhone through either the safari or chrome browser? It's been that way at the Ducati monster forum and I basically gave up on it and now it's happening here too. Am I the only one browsing from an iPhone 6+ having problems?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-09-2016, 05:09 PM
Senior Member
 
Join Date: Jun 19 2008
Posts: 2,971
Gallery: 0
Default

Yes! Very annoying. I'm losing my mind!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-12-2016, 10:10 AM
Administrator's Avatar
Administrator
Onyx Site Supporter
 
Join Date: Sep 06 2006
Posts: 380
Gallery: 67
Default

Quote:
Originally Posted by zaxwax View Post
Does anyone else have a flickering or flashing issue when trying to scroll active topics on an iPhone through either the safari or chrome browser? It's been that way at the Ducati monster forum and I basically gave up on it and now it's happening here too. Am I the only one browsing from an iPhone 6+ having problems?
are you in the desktop mode or are you using the enhanced mobile view?

also, does it flicker when the page is done loading or while it's still loading?

Lee
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Your Premier
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 12-12-2016, 03:30 PM
Senior Member
 
Join Date: Aug 24 2014
Posts: 727
Gallery: 0
Default

It happens in the mobile view. It flickers when I try to scroll the topics
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-12-2016, 04:03 PM
Senior Member
 
Join Date: Jun 19 2008
Posts: 2,971
Gallery: 0
Default

It was the enhanced mobile view for me. I am now back to the desktop view on my iPhone. I couldn't take that jumpy flickering anymire.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-13-2016, 11:23 AM
Administrator's Avatar
Administrator
Onyx Site Supporter
 
Join Date: Sep 06 2006
Posts: 380
Gallery: 67
Default

Quote:
Originally Posted by zaxwax View Post
It happens in the mobile view. It flickers when I try to scroll the topics
was this while the page was still loading? Sorry for the poor experience. I'll send this feedback to our mobile team.

Lee
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Your Premier
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Lamborghini Forum > Other > Lamborghini-Talk Site Issues Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Lamborghini Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
**Required, this field is not shown to others. Enter ONLY vowel letters in the word: Lamborghini
Full Name
Your Full REAL Name
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6.
The time now is 08:52 AM.



Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide
 

Content Relevant URLs by vBSEO 3.3.2