Battery tender error - Lamborghini Forum
 
  homeFORUMSGARAGECALENDARADSSTAFFINFO
Go Back   Lamborghini Forum > Discussion Groups > Model Specific Discussions > Huracan

Lamborghini-Talk.com is the premier Lamborghini All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-03-2020, 10:13 PM
Member
 
Join Date: Dec 06 2015
Posts: 63
Gallery: 0
Default Battery tender error

Anyone have a problem with their battery tender telling them the battery isn't connected when clearly it is? I'm hooking it up to the front 12V connection. Tried a different charger...same thing.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-03-2020, 11:05 PM
Member
 
Join Date: Nov 22 2019
Posts: 66
Gallery: 0
Default

Quote:
Originally Posted by Navydoc View Post
Anyone have a problem with their battery tender telling them the battery isn't connected when clearly it is? I'm hooking it up to the front 12V connection. Tried a different charger...same thing.
I had to hardwire my ctec charger wires - red terminal to the battery and black terminal to the large hex nut ground post. This is what my quick connect looks like now:
Attached Images
File Type: jpg 6270D7D5-7F3F-4B2B-9CED-739704AF01F4_1578114317907.jpg (36.5 KB, 14 views)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-03-2020, 11:57 PM
Senior Member
 
Join Date: Aug 28 2016
Location: Denver, CO
Posts: 594
Gallery: 0
Default

Mine is the newer "carbon fiber" one, it can be quirky if I plug it into the car prior to plugging it into 120v. It goes into a battery test mode where it wants you to start the car, and refuses to start charging. But if I plug in the 120v, then plug it into the car it works great.

That said, in your scenario it sounds like the 12v outlet it not making it sense the battery being present, I have mine hardwired to the battery with the pigtail plug hanging out of the battery cover.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 Lamborghini Gallardo LP560-4
UR Stage 3 Twin Turbskie w Race Heads
ADV5.2 M.V1 SL Wheels & Swift Springs
Arancio Borealis

2016 Ford Mustang GT Premium
2.9L Whipple Supercharger
SVE R350 Wheels & BMR Springs
Competition Orange

Past
2006 Lamborghini Gallardo SE
Gated Verde Ithaca
Heffner Twin GT3582R's
1016whp/726wtq on 91 Octane/Meth Injection - Dynojet
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
 
  #4 (permalink)  
Old 01-04-2020, 03:29 AM
Junior Member
 
Join Date: Oct 29 2017
Posts: 17
Gallery: 0
Default

Quote:
Originally Posted by Navydoc View Post
Anyone have a problem with their battery tender telling them the battery isn't connected when clearly it is? ....
Are you using the OEM rebadged BC Controllers unit? As mentioned above, the BC style charger must be connected to mains first, whereas CTEK style must be connected to car first.

Are you connecting the charger to the battery posts directly using the crocodile clips or using an installed pigtail cable connector that's fixed to the posts?

The latter rebadged OEM pigtail has a fuse in it, which can blow. The fuse rating varies according to which charger you use - the OEM charger has a (relatively) low 2A power output, the retail versions can be higher.
Rebadged OEM version - https://www.batterycontroller.co.uk/...cts/bravo-2000

Retail versions (varies) but up to 9A:
https://www.batterycontroller.co.uk/...ducts/9000-evo
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-04-2020, 09:26 AM
DXM31's Avatar
Senior Member
 
Join Date: Jun 03 2018
Location: Midlothian, Tx
Posts: 440
Gallery: 0
Default

Here is a how to, if it helps
__________________
2018 LP580-2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-05-2020, 07:50 PM
Member
 
Join Date: Dec 06 2015
Posts: 63
Gallery: 0
Default

Thank you everyone for the feedback I will certainly try the suggestions
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Lamborghini Forum > Discussion Groups > Model Specific Discussions > Huracan

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Lamborghini Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
**Required, this field is not shown to others. Enter ONLY vowel letters in the word: Lamborghini
Full Name
Your Full REAL Name
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6.
The time now is 07:01 PM.



Powered by vBulletin® Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© AutoGuide
 

Content Relevant URLs by vBSEO 3.3.2