Lamborghini Talk banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone,

Longtime lurker here, looking to take the plunge into LP640 ownership. I had a car of interest (08 LP640 Coupe) inspected the other day. A few of the photos revealed what looks like sloppily applied sealant on the underside of the car and behind the shock. Is this normal to see on these cars? Also, is the small pipe pointing downwards in the third photo factory (looks like it could be the end of a drainage channel)?

More broadly, this car has done less than 500 miles in the last 10 years. The car runs well and all features are functional. Yet it's still a substantial concern for me. Curious to hear others' thoughts as well.

Much appreciated,
Greg

Tire Wheel Automotive lighting Hood Automotive tire

Tire Automotive tire Tread Motor vehicle Automotive design

Tire Wheel Automotive tire Motor vehicle Tread
 

·
Registered
Joined
·
67 Posts
Can confirm that mine has the same on my '08. Best decision I ever made was to buy mine. I encourage you to do the same!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks so much for the responses, everyone! Great to hear that this all looks normal.

Interested to hear any perspectives on what to look out for with cars that have sat for extended periods. Of course, having all fluids changed and a broader inspection done would be my immediate steps, but are there other gremlins to look out for in such circumstances?
 

·
Registered
2006 LP640
Joined
·
56 Posts
Tyres could be something to watch for. You don't want to find out how hard they are when enjoying the car halfway through 3rd gear..
Suspension seals could have suffered depending on how it's been stored. Definitely change the filters (both cabin and induction) as they may have perished.
Battery may need attention if its 10+ years old.
Also, belts could be an issue as I'd have thought sitting in a single position may have left indentations/deformities.

Either way - you're going about it the right way with a full inspection.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Tyres could be something to watch for. You don't want to find out how hard they are when enjoying the car halfway through 3rd gear..
Suspension seals could have suffered depending on how it's been stored. Definitely change the filters (both cabin and induction) as they may have perished.
Battery may need attention if its 10+ years old.
Also, belts could be an issue as I'd have thought sitting in a single position may have left indentations/deformities.

Either way - you're going about it the right way with a full inspection.
All makes sense. Tires are an easy one...I would order before the car the arrived.
 

·
Registered
Joined
·
67 Posts
I bought mine when the car had only driven 500 miles in the last 6 years, so I had similar concerns as you. It sounds like you're on the right track. My main concern was the hoses and gaskets. When a car sits that long without running things tend to leak/seep. Also, the hoses with age become very brittle with time and heat cycles. After I had all the fluids changes I was very cautious about getting into the higher RPMs for the first 500 miles. I wanted everything to slowly get worked in until I felt comfortable. Who knows if that matters, but I didn't want to push it hard until I felt everything was properly lubricated and felt exercised after sitting that long. I threw the car up on my lift after a couple hundred miles and again after 500 to make sure everything still looked dry, bolts holding fluids were snug/tight and nothing was wrong. Luckily, everything worked out!

You will really want to swap out the coolant hose in the back against the firewall and above the exhaust. This hose is known to blow with age/heat cycles. Here is a great link to look into that (Murci Coolant Hose Issue). Other than that you should be good to go! Just make sure the car idles/drives well and the oil level is appropriate.
 

·
Registered
Joined
·
779 Posts
Congrats on the potential purchase..nothing like a murci. I would drain the tank and get that old gas out of there as well.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
I bought mine when the car had only driven 500 miles in the last 6 years, so I had similar concerns as you. It sounds like you're on the right track. My main concern was the hoses and gaskets. When a car sits that long without running things tend to leak/seep. Also, the hoses with age become very brittle with time and heat cycles. After I had all the fluids changes I was very cautious about getting into the higher RPMs for the first 500 miles. I wanted everything to slowly get worked in until I felt comfortable. Who knows if that matters, but I didn't want to push it hard until I felt everything was properly lubricated and felt exercised after sitting that long. I threw the car up on my lift after a couple hundred miles and again after 500 to make sure everything still looked dry, bolts holding fluids were snug/tight and nothing was wrong. Luckily, everything worked out!

You will really want to swap out the coolant hose in the back against the firewall and above the exhaust. This hose is known to blow with age/heat cycles. Here is a great link to look into that (Murci Coolant Hose Issue). Other than that you should be good to go! Just make sure the car idles/drives well and the oil level is appropriate.
Great to hear that the process was largely hassle-free. I'll look into the coolant hose issue further, it's the first I've heard of it.
 

·
Registered
2006 LP640
Joined
·
56 Posts
You will really want to swap out the coolant hose in the back against the firewall and above the exhaust. This hose is known to blow with age/heat cycles. Here is a great link to look into that (Murci Coolant Hose Issue). Other than that you should be good to go! Just make sure the car idles/drives well and the oil level is appropriate.
I can't believe I forgot - So much this!
It will leave you stranded and needing a tow. My coolant hose lasted 23hrs of ownership... 🤣
 
1 - 11 of 11 Posts
Top