Lamborghini Talk banner
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Today, I went to go for a joy ride in the canyons and my car had Tire Pressure: system malfunction. I checked all four tire pressures and they were exactly per factory recommendations. I went into settings to reset but it was grey out and it said "The Selected system is currently not available". Since my pressure were all ok I went on my drive for 75miles and still the malfunction did not resolve. Any ideas how to trouble shoot and resolve this? (took picture below)
 

Attachments

·
Registered
Joined
·
14 Posts
Today, I went to go for a joy ride in the canyons and my car had Tire Pressure: system malfunction. I checked all four tire pressures and they were exactly per factory recommendations. I went into settings to reset but it was grey out and it said "The Selected system is currently not available". Since my pressure were all ok I went on my drive for 75miles and still the malfunction did not resolve. Any ideas how to trouble shoot and resolve this? (took picture below)
Have you tried to simply disconnect the battery, wait a bit and then reconnect it? No idea but it might help erasing that code.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Have you tried to simply disconnect the battery, wait a bit and then reconnect it? No idea but it might help erasing that code.
Thank you for the suggestion. I did disconnect the battery for 10 minutes & reconnected. The TPMS malfunction still persists. I even drove the car just in case the tire sensors needed to be charged & disconnected the battery but no luck. I’m out of ideas. Probably have to take it in to a professional to fix
 
1 - 13 of 13 Posts
Top