Lamborghini Talk banner
1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi, looking for any input

My Aventador SVJ Roadster has shut off on me 4 times already. Each time it usually happens when I give it some gas to get it going in first but the RPM goes up and then comes under 1k and the car stalls out and turns off, recently this happened to me in an intersection while making a left turn, could have ended very badly. Has anyone faced anything similar and if so what was the problem? I have an appointment for the car to go into Lamborghini to get scanned but its weeks away and I'm hoping one of you educated Lambros can help me figure this out

Thanks in advance !
 

·
Registered
Joined
·
2,454 Posts
It could be bad fuel, bad sensors like the the flow sensor or a clogged filter. If you have an aftermarket installed I would check if there's no leaks and if you had the ECU flashed you could always try to reflash it to OEM spec. Do you receive any error codes on the dash?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
It could be bad fuel, bad sensors like the the flow sensor or a clogged filter. If you have an aftermarket installed I would check if there's no leaks and if you had the ECU flashed you could always try to reflash it to OEM spec. Do you receive any error codes on the dash?
Thanks for the reply bro ! Someone else mentioned it could be the switch to winter fuel but it’s happened on two different tanks of gas pumped from two different locations. I have aftermarket novitec exhaust besides that the car is completely stock. No error codes on dash either just loss of idle. Would it have anything to do with the way I’m engaging the clutch ? Giving it a bunch of throttle to get it moving as opposed to easing into it ? I’m used to dct transmissions where I stomp on the gas once to rev high and slightly again to engage clutch right away and make it move. Maybe this isn’t the way to drive the SVJ ? I want to beat on it a bit more before the winter but since it shut off in an intersection in a left turn I been hesitant 😂
 

·
Administrator
Joined
·
3,667 Posts
Stomping it like that then gradual release isn’t exactly correct but it shouldn’t stall out. I would see if there is potentially an exhaust leak or perhaps a vacuum Leak if it’s a valved exhaust.
 

·
Premium Member
SVJ Yellow, SVJ Blue, SVJ Gray, SVJ Roadster White, Gray SV, Red SV, Green Perf, Orange Gallardo
Joined
·
56 Posts
I’ve had it happen many times. It was usually to much air in the fuel tank as its pressurized. When this happens open the fuel tank you can hear the air escaping. This was my issues hopefully it helps you.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
I’ve had it happen many times. It was usually to much air in the fuel tank as its pressurized. When this happens open the fuel tank you can hear the air escaping. This was my issues hopefully it helps you.

Thank you for that insight, did you notice that when it shuts off - its a bit hesitant to turn on immediately, got to give it a few seconds and try cranking more than once ?

I will definitely try the fuel tank pressure release trick next time but its annoying to have to do this every time the car shuts off - wonder if there is a permanent fix for this issue
 

·
Registered
Joined
·
125 Posts
If you havnt already, clean the throttle bodies. Lots of black stuff inside of mine built up around the butterfly. It doesnt look like much but apparently it was enough to make my car act up around idle.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
If you havnt already, clean the throttle bodies. Lots of black stuff inside of mine built up around the butterfly. It doesnt look like much but apparently it was enough to make my car act up around idle.
Thank you for the reply, I will definitely look into that - the car only has 2500 km on it, its essentially still brand new - it would be a shame if the throttle bodies on a car with less than 2000 miles has clogged throttle bodies
 

·
Registered
Joined
·
125 Posts
Thank you for the reply, I will definitely look into that - the car only has 2500 km on it, its essentially still brand new - it would be a shame if the throttle bodies on a car with less than 2000 miles has clogged throttle bodies
agreed. probably not dirty throttle bodies. mine has 20,000 plus on it.
 

·
Registered
Joined
·
2,454 Posts
Is your dealer taking a look at the issue because it should be a warranty item? If not, mechatronic is a good place to get it checked out.
 
1 - 11 of 11 Posts
Top