Lamborghini Talk banner

1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Never had this issue before. Under 5K miles. After driving for about an hour I start to get a very rough stutter/shutter a very rough idle. Started out of nowhere. Basically it normally idles at about 1100 and it all drop all the way from 1100 to 500 like it's about to shut off and then it'll kind of burp back. I shut the car off for 20 minutes and started driving again and it still did it it. Its not throwing any codes. Another example of it is while driving, ill be at a stoplight and I’ll need to put the pedal down more than normal to get power and it’ll kind Jolt back to power with MAY more than intended, almost lurching forward into the car in front of me.

FWIW, the car does spend sometimes 30-40 days between runs, but not usually longer. Do I need to just get out there and high-rev it a lot to clear it out? Anything more serious like fuel filter issues?
 

·
Registered
Joined
·
29 Posts
Never had this issue before. Under 5K miles. After driving for about an hour I start to get a very rough stutter/shutter a very rough idle. Started out of nowhere. Basically it normally idles at about 1100 and it all drop all the way from 1100 to 500 like it's about to shut off and then it'll kind of burp back. I shut the car off for 20 minutes and started driving again and it still did it it. Its not throwing any codes. Another example of it is while driving, ill be at a stoplight and I’ll need to put the pedal down more than normal to get power and it’ll kind Jolt back to power with MAY more than intended, almost lurching forward into the car in front of me.

FWIW, the car does spend sometimes 30-40 days between runs, but not usually longer. Do I need to just get out there and high-rev it a lot to clear it out? Anything more serious like fuel filter issues?
Hi there, 2016 Aventador SV Roadster here. My car has occasional issues with the idle dropping once in a while when idling at a stop light. It kind of freaks me out a little but the car has never shut off. Sometimes it drops quickly to the point I think it is going to stall out but it then comes back to life. It almost seems to me like it is loading up on fuel but in reality I don't know. As for the lurching forward, I've never experienced that problem.
I'll keep an eye on this thread in case someone comes up with a solution.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Its getting more noticeable while cruising at speed now. I can feel it while on the highway at 70MPH. Took it to the dealer yesterday and the service tech said he can feel it too-since its under warranty they are keeping it and trying to diagnose the issue.
 

·
Premium Member
Joined
·
45 Posts
Have you had your flow sensors and exhaust cold joint's checked? May need to be replaced / cleaned. This could be the issue for the rough idle as the ecu is trying to compensate for faulty readings. Also, there is an anti-stall software that was supposed to be installed due to this issue. Make sure this is done.
 
1 - 5 of 5 Posts
Top