Lamborghini Talk banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello everyone,

I just took delivery of my 2005 Gallardo (black) :) . Yesterday while I was driving the car, it felt really smooth. But my question is, when I stop (parked) the car, and put it in neutral (N), --after 2 minutes of this-- the engine sounds like it is going to die. The revs go a little up and then down like it is going to shut down the engine. I when inside the car, and saw the revs go below 1,000 rpm and then go back up a little bit. The longer I waited the worse it got. Also, it seems to be worse when the car is hot. Is this normal? Have anyone experienced this before? Can it be fixed? Thanks for any input.
 

·
Registered
Joined
·
132 Posts
I had the same experience with my 04' G-car. I took it back to the dealer and they said they cleaned the valve for me. After that, this problem no longer exist.

No worry, it is only a small problem, just bring it back to dealer.
 

·
Registered
Joined
·
59 Posts
chris said:
I had the same experience with my 04' G-car. I took it back to the dealer and they said they cleaned the valve for me. After that, this problem no longer exist.

No worry, it is only a small problem, just bring it back to dealer.
Which valve did they clean? I would suspect that it has to do with fuel delivery - ie the throttle body. I have an 05 and once hot, the revs will go below 1000 rpm and the engine will die esp when you come to a stop and try engaging 1st (in traffic) to go in a light. A very annoying and embarrasing problem in town
 

·
Registered
Joined
·
19 Posts
Since it is a brand new car, I doubt the problem is a valve being "dirty". maybe defective, but not dirty.
But the problems sounds more like an electronic problem, could be a sensor, or could be also the Idle Motor. In any case, best thing to do is go back to the dealer and have them fix it, besides, is under warranty, isn't it? ;)
 
1 - 8 of 8 Posts
Top