Lamborghini Talk banner

1 - 12 of 12 Posts

·
Registered
Joined
·
818 Posts
Discussion Starter #1
I have been unable to receive PM's (Private Messages)? I looked on my profile and cannot find a setting that allows PM's to be sent to me?

Any suggestions?

Rhys
 

·
Registered
Joined
·
1,659 Posts
Click the P.M. link under your username almost on the top right corner and then scroll down click the edit options link and then scroll down and you will see the a box to check to enable P.M.'s
 

·
Registered
Joined
·
818 Posts
Discussion Starter #3
Thanks MjThind..I appreciate it.

Regards,
Rhys
 

·
Registered
Joined
·
818 Posts
Discussion Starter #4
Click the P.M. link under your username almost on the top right corner and then scroll down click the edit options link and then scroll down and you will see the a box to check to enable P.M.'s
I looked into my "PM" options and all " options "receive PM" were checked?? Not sure whats happening...I will look further into this.


Thanks again MjThind :cheers:
 

·
Registered
Joined
·
818 Posts
Discussion Starter #7
This what your P.M. option list should look like after you click on the edit options link...
MjThind...you're the man! I just noticed that I had the " Moderator" & "Contacts" checked...didn't notice it :eek:

Thanks again Buddy!! :tup:

Rhys
 
1 - 12 of 12 Posts
Top