Lamborghini Talk banner

1 - 9 of 9 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter · #1 ·
Hi all,
I had a little run out today and almost home had trouble changing gear. No change in the clutch feel, when a gear is selected however - there is a fair amount of play in the shifter which I don't think was there before - thinking a bushing in the shift gate perhaps?

Anyone else experienced this? Any ideas appreciated..;)

cheers,
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
163 Posts
Discussion Starter · #5 ·

·
Registered
Joined
·
163 Posts
Discussion Starter · #6 ·
A further update - I have noticed a fair amount of fore-aft FreePlay on the shifter - I suspect this is the main problem...has anyone removed the shifter and replaced the bushes?
 

·
Registered
Joined
·
1,021 Posts
Yeah, there are adjustable linkages on top of transmission beneath exhaust heat shield. Pull back on plastic ring and then can move to different threads on the rod before releasing the plastic ring again.

As far as the shifter housing itself, I'm not aware of any common issues there. Not 100% if you can disassemble from above or if you need to drop the shifter box from beneath car.
 

·
Registered
Joined
·
163 Posts
Discussion Starter · #9 ·
Yeah, there are adjustable linkages on top of transmission beneath exhaust heat shield. Pull back on plastic ring and then can move to different threads on the rod before releasing the plastic ring again.

As far as the shifter housing itself, I'm not aware of any common issues there. Not 100% if you can disassemble from above or if you need to drop the shifter box from beneath car.
thanks all for the help - yeah, I tried to change the adjustment at the gearbox end but it doesnt remove the freeplay at the shifter end. I think something like a bush is broken or worn..

Has anyone every removed the shifter?
 
1 - 9 of 9 Posts
Top