Lamborghini Talk banner

1 - 13 of 13 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I connected the scanner to the OBD port because of check engine light showing 1-5 6- 10 code. to my surprise it didn't powered the scanner, I then connected a second scanner still didn't work. The other problem is the radio not turning off when the ignition is off. Please help!
 

·
Registered
Joined
·
38 Posts
I connected the scanner to the OBD port because of check engine light showing 1-5 6- 10 code. to my surprise it didn't powered the scanner, I then connected a second scanner still didn't work. The other problem is the radio not turning off when the ignition is off. Please help!
When your scanner is plugged check your mileage if you see FUSE flashing that means OBD port fuse is blown. It's located under the glove compartment. I don't remember which one it is but check them with a voltmeter. There should be a spare fuse down there you can use.

Best of luck
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
I reconnect the scanner with the ignition on, the dashboard is not showing the fuse light on. Is there any other way to connect the scanner?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
The scanner is not turning on. I tried a different scanner same results.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
PROBLEM SOLVED
I checked all the fuses on the passenger kick floor mat and i found a 5 amp fuse blown. After replacing the fuse i connected the scanner and voila it worked. Thanks Abdullah for the suggestion. See the picture for future reference
20201126_163605~2.jpg
 
1 - 13 of 13 Posts
Top