Lamborghini Talk banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have just got a 2008 Murcielago (E-gear) from a car dealer in Hong Kong.

After i drove the car for the entire day and park the car at my garage,
i cannot start up the car again.

I have uploaded a video on youtube of me trying to start the car.


Please help :( Thank you very much.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
I have also tried pressing the unlock button on the door before ignition and closing the door as well. But none of them seems to work unfortunately.

Did i do anything wrong in the video. Sorry for being a noob.
 

·
Registered
2006 LP640
Joined
·
87 Posts
I do find if you try to do it too quickly sometimes the starter motor doesn't actuate so maybe try turning to ignition first, then turning to start.
Also, you only get one go at starting when turning the key to the start position, if it doesn't start, you need to turn it off and try again.

Finally, you can cycle through the display screen to get to the battery voltage, but you'l need to close the door to clear the "Driver's Door" alarm.

Hope this is helpful!

And awesome work on getting a Murci!
 

·
Registered
Joined
·
15 Posts
I do find if you try to do it too quickly sometimes the starter motor doesn't actuate so maybe try turning to ignition first, then turning to start.
Also, you only get one go at starting when turning the key to the start position, if it doesn't start, you need to turn it off and try again.

Finally, you can cycle through the display screen to get to the battery voltage, but you'l need to close the door to clear the "Driver's Door" alarm.

Hope this is helpful!

And awesome work on getting a Murci!
Hi i am having the same issue i have to try serval times for it to start on my 06 Murci. I did change the battery, which was bad by the way. But stilling have the issue. I was wondering it the battery of the FOB might be the issue, any suggestions?
 

·
Registered
Joined
·
2,303 Posts
My incites…
My battery tender wasn’t connected fully… leaving 11.2v battery readout at the dash gage. Once I charged the battery properly, I got 11.5v at the gage and the car started.

also as other people mentioned… turn the key fully and if it doesn’t start or turn over, put the key back into the off position.

I typically turn the key to the auxiliary position and wait until the battery voltage readout reads 11.5v(wait 2-3 seconds) then I fully turn the key.

good luck
 

·
Registered
Joined
·
15 Posts
Please update this thread with what your resolution is. Thanks
Hi guys, so this weekend i started the car 3 times as explained by Jan Daman and AirbusA321 Pilot. i got in the car closed the door pressed the unlock button on the FOB turned it to the on position until the dash lit up then started it and it worked all 3 times. I did not hold the unlock button as I turned it on. I will keep you posted if there is any change to this procedure.
Thank you guys for all your help. You guys have a safe and wonderful Holiday season. Great to be a part og the forum!!
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top