Lamborghini Talk banner
1 - 8 of 8 Posts

·
Read Only
Joined
·
0 Posts
Discussion Starter · #1 · (Edited)
I just took delivery of my 2017 Aventador S and I’m not able to get CarPlay to work. I read somewhere ahead of time that starting with the 2017 S, Apple CarPlay worked, but you needed a 2018 to get Android Auto. Now I see somewhere online that you needed a 2018 for both. What’s say all of you?

299303

299304
 

·
Read Only
Joined
·
0 Posts
Discussion Starter · #3 ·
I’ve tried three different IPhone cables and plugged into the port in the passenger side and also the one in the glove box, both using the AVI adapter with the iPhone connector and the AVI - USB connector with the iPhone cable plugged in. Nothing works. Nothing triggers my phone to react to it outside of showing it’s charging. Do you need to “enable” or unlock Apple Car play somehow? I remember having an issue with a 2018 R8 before like this and don’t remember how I finally fixed it.
 

·
Registered
2017 Aventador S
Joined
·
167 Posts
I have a 2017 S, I just plugged my regular iphone USB charger into the USB port in the passenger footwell. It takes a moment, but a screen pops up on the central display asking you to select Apple Carplay. One push of the middle button and voila! 2017 definitely has it.
 

·
Read Only
Joined
·
0 Posts
Discussion Starter · #6 ·
I have a 2017 S, I just plugged my regular iphone USB charger into the USB port in the passenger footwell. It takes a moment, but a screen pops up on the central display asking you to select Apple Carplay. One push of the middle button and voila! 2017 definitely has it.
Is it possible your car had this added as an option when ordered? Mine won’t do squat. And I use CarPlay in all of my cars, so it’s not a “me problem”. I feel like I have the right equipment but missing a software update or something. Maybe mine was a pretty early ‘17. Not sure if that makes a difference.
 

·
Read Only
Joined
·
0 Posts
Discussion Starter · #7 ·
Dealer sent me this. So looks like they did the Apple Car Play update to the car back in 2018 (2017’s must have been shipped ready for it, but without it). Even with this. Still a no go. :(

maybe the update didn’t take. Unfortunately I’d have to ship the car to someone again to get it troubleshooted. I’ll probably have to learn to live without it.

299347
 

·
Registered
Joined
·
261 Posts
I have a 2018 AVS and tried in the past but couldn't get it to work. Until now. I used an older Apple certified USB cable and pressed the "Tel" button. It immediately brought up CarPlay. Using a new iPhone 12 pro max. Tried a few times, no issues.
 
1 - 8 of 8 Posts
Top