Lamborghini Talk banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1 (Edited)
Hey everyone, i trust all are well.

So ive been having issues with my jalpa shifting into 4th and 5th gear, and after checking the engine mounts and playing with the linkages, it seems the problem is in the gearbox.

its shifting into all gears, except 4th and 5th. Its not making any wierd noises, its just not engaging those gears.

I need to ask if there is any way of working on the gearbox with out removing the entire engine and subframe ? or do i haft to bite the bullet on this one?

I see that there is a housing near the rear left wheel that seems it will allow access to the ggearbox if I remove the wheel, but i dont know much about gearboxes, so i dont know if this will be enough access.

any suggesting will help. I suspect a fork has come loose and is not engaging when i shift.

Also, if anyone has any teardown pics of a gearbox, that would also really help.

Yash
 

·
Registered
Joined
·
38 Posts
Hi Yash,

Some years ago I changed the clutch on my P300 without removing the engine/gearbox from the car, no simple...But for working on the gearbox you have to remove all from the car.

Eric
 

·
Registered
Joined
·
1,272 Posts



I would suggest pulling the engine. I am not sure if you can do the work with the engine in the car, but it seems like enough extra work and trouble to make it worth pulling out. The amount of time it takes to drop the engine might be similar to the extra time you would take trying to access the transmission and get things in and out through tight spaces.

Are you 100% sure your issue is not caused by the engine having shifted or other alignment issues? Those issues are relatively common, but I have not heard of many issues within the transmission. Just want to make sure you don't go through all of that trouble if it is not necessary.
 

·
Registered
Joined
·
1,624 Posts
Are you sure your linkage is adjusted correctly ? If it is not set up right, it will be difficult to shift. There is a procedure in the manual but you could take it to lambo to adjust if you are not that savy. They are a little tricky. Don't let a jackleg mechanic do it. They will do it wrong. Where is your shifter when in the neutral position in the pattern?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Hey guys,

Im so sorry for the late reply, for some reason i dident get emailed that you guys had replied, and so i dident even know.

Im going to record the shifting of the linkages tomorrow and show you guys what it looks like.

The strange thing, is that if I adjust the linkage, it looses all gears, but if I return it to how it was set, it engages 1st, 2nd 3rd and revers, but it just slides into 4th and 5th without engaging.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
The thing is if I disconnect the linkages and try to shift into 4th and 5th by hand it slides in, but doesent engage. I might be pushing too lightly, but i dont want to break anything.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
Thank you so much for the replies guys, I am truly sorry I dident see them sooner. I really thought no one replied
 
1 - 7 of 7 Posts
Top