Lamborghini Talk banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I'm new here. Bought my first Lambo 6 months ago. 08 Gallardo Spyder.

I'm not an expert, so forgive my ignorance. I need to erase an "egear fault" that happened due to low battery and also get a clutch reading if possible.

Someone told me Texa with supercar option, but as I understand that costs like $5k which is a lot.

Nowadays, has anyone figured out a cheaper way to get this done and is willing to help me understand what I need?
Read some stuff about a Russian $300 Lara and something called ACTIA for about $1000, but couldn't really put the pieces together to understand what I should do.
Does any of that work? What does? What exactly do I need?

I know a lot of people near me that have some high end "Launch" scanners... could it possibly work?

Will appreciate any light shed on this matter.

Thanks!
 

·
Registered
Joined
·
988 Posts
Sir, you wrote a similar question in another thread.
I repeat due to my 10-year experience you should use Lara, Texa, Leonardo for PreLp Gallardo cars.
If you own a LP Gallardo it is easy to resolve through either previous ones or Odis, VCDS software.
 

·
Registered
Joined
·
508 Posts
I'm new here. Bought my first Lambo 6 months ago. 08 Gallardo Spyder.

I'm not an expert, so forgive my ignorance. I need to erase an "egear fault" that happened due to low battery and also get a clutch reading if possible.

Someone told me Texa with supercar option, but as I understand that costs like $5k which is a lot.

Nowadays, has anyone figured out a cheaper way to get this done and is willing to help me understand what I need?
Read some stuff about a Russian $300 Lara and something called ACTIA for about $1000, but couldn't really put the pieces together to understand what I should do.
Does any of that work? What does? What exactly do I need?

I know a lot of people near me that have some high end "Launch" scanners... could it possibly work?

Will appreciate any light shed on this matter.

Thanks!
Buy a new battery first, replace the ground cable, clean the connection to the frame. Pull back both paddles hold for about 10 seconds will flash on the dash and its reset.
A clutch reading literally take 10 min once the car is in the air if they know what they are doing and have the software as well to check all the settings.
What is the error code?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Buy a new battery first, replace the ground cable, clean the connection to the frame. Pull back both paddles hold for about 10 seconds will flash on the dash and its reset.
A clutch reading literally take 10 min once the car is in the air if they know what they are doing and have the software as well to check all the settings.
What is the error code?
New battery now, did not replace the ground cable nor cleaned the connection tho, I'll look into that.
However pulling the paddles just changes it into "Auto" mode, I Get an "A1" where the "R/N" was. No signs of resetting.
As for the error code, I don't get any, probably not the proper device/software. That is why I'm looking into buying one that could solve this, just don't want to be down 5k.
 

·
Registered
Joined
·
988 Posts
Replacement/charging a battery does not resolve the issue easily. You need to connect a scanner into the car (Lara/Texa/something else you know) and clean the E-gear error codes.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top