Lamborghini Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi all,

like many I did the exhaust pipe disconnect mod on my 07 pre LP spyder but I keep getting the cel warnings and exhaust valve error which I need to clear often.
Is it possible to modify the ECU settings to not check for exhaust valve ?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Just leave it hooked up and cap it off so it doesn't leak vacuum.
It’s capped at both sides with vacuum rubber cap. I quite enjoy the change of exhaust sound and character. I was just hoping there is a way to get rid of the errors without putting the pipe back
 

·
Registered
Joined
·
66 Posts
Did you leave the supply side of the vacuum hooked up? You only need to cap off the side that goes to the vacuum line that then splits off and runs to the actuators. If your getting a CEL with it hooked up and properly capped than theres another issue.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
Did you leave the supply side of the vacuum hooked up? You only need to cap off the side that goes to the vacuum line that then splits off and runs to the actuators. If your getting a CEL with it hooked up and properly capped than theres another issue.
I followed a guideline for 07+ pre LP to unhook the pipe from the lower T shape connector than from the solenoid side . I put the cap on both sides.
I checked the codes I’m getting and all aligned with others get when they make modification like this . The car runs perfectly otherwise
 
1 - 6 of 6 Posts
Top