Lamborghini Talk banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey, I have a 07 Gallardo the issue started last week where the car would have the RN flashing along with the 123456 flashing either way I go it would go into neutral now if I press and hold the reverse button it will engage and allow me to ho into reverse but as soon as I let go of the accelerator pedal it'll jump into natural same thing when i go into any gears pull on the + gear and it'll go into gear but as soon as i let go of the gas all the lights flash i have changed the following pressure accumulator and still no luck i hear the pump prime and everything..... any help would be greatly amazing
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Since it pops into neutral, it means that you're losing pressure. This happens when you have an internal leak. You probably have an actuator that has internal leak.
so it will go into all the gears if i hold down on paddle with the engine off key on i can get it to go into all of them but it still flash's and when i have it up in the air on my lift it will still go into all the gears so wouldn't it be the part that has all the solenoids on it like where the accumulator screws in where the pump is at ? correct me if I'm wrong here the actuators job is to engage the gears right if mines doing so you still think its that ? PS when i shift it into all the gears one by one my pump kicks on ever time
 

·
Vendor
Joined
·
1,830 Posts
so it will go into all the gears if i hold down on paddle with the engine off key on i can get it to go into all of them but it still flash's and when i have it up in the air on my lift it will still go into all the gears so wouldn't it be the part that has all the solenoids on it like where the accumulator screws in where the pump is at ? correct me if I'm wrong here the actuators job is to engage the gears right if mines doing so you still think its that ? PS when i shift it into all the gears one by one my pump kicks on ever time
You have serious leak in the system. If the pump primes at every shift then you're losing pressure too quickly.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top