Lamborghini Talk banner
21 - 25 of 25 Posts

·
Registered
Joined
·
7 Posts
tried Torque Pro and its still not connecting properly, keeps dropping the signal to ECU

Im using a VGate OBD2 device, works fine on my Audi just not with the Lambo

Anyone having better luck with different app and or OBD2 device?
 

·
Registered
Joined
·
1,670 Posts
I have used OBD Fusion on my iPhone without issue. But if your app works on one car but not another, that is strange because basic OBDII scanning is a standard. Makes me wonder if there's something else going on with your Lambo's OBDII port.
 

·
Registered
Joined
·
5 Posts
Get this one: https://www.amazon.com/gp/product/B00VSQ5UIM

I can confirm it reads and clears codes without issues. It's saved my ass once when I was tracking down a exhaust temp sensor issue. I keep mine in my car at all times.
Hello I click on your amazon link and it can"t find page, What is the actual product name and model so I can buy it elsewhere Thanks
 

·
Registered
Joined
·
7 Posts
I have used OBD Fusion on my iPhone without issue. But if your app works on one car but not another, that is strange because basic OBDII scanning is a standard. Makes me wonder if there's something else going on with your Lambo's OBDII port.
Managed to connect and clear a code today but had a few drop outs, Im pretty sure its the OBD reader

Stimpy what OBD reader are you using?

This is the type Im using, Im pretty sure a few guys on here were using it so its why i got it like 5yrs ago

 
21 - 25 of 25 Posts
Top