Lamborghini Talk banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My Aventador is not starting and when I press the start button, it does not show the gears(R,N,1,2,3,4,5,6,7) on the dashboard, and the check engine light is on. Car was doing fine before this happened
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
All the electronics turns on except the engine and it does not crank. Can it be a problem with the transmission control module since the gears are not appearing on the dash
 

·
Registered
Joined
·
32 Posts
All the electronics turns on except the engine and it does not crank. Can it be a problem with the transmission control module since the gears are not appearing on the dash
These cars are very sensitive to low voltages, do you drive the car often? if not do you use a battery tender? It could be a weak battery, that would be your cheapest first step in diagnosing. Check the voltage on the battery/charge it.
 

·
Registered
Joined
·
2,820 Posts
Usually the check engine light comes on when the ignition is turned on and then the check engine light goes off. What is the voltage on the dash?

And post a pic of the dash with the voltage too to help us help you.
 

·
Registered
Joined
·
20 Posts
Did it give any fault message on the dash? Mine had a similar issue. It said "Start Stop Fault, system not ready" on the dash. The electronics were all working, but the engine wouldn't turn over. I could hear the clicking when I pressed the start but nothing happened.
It needed a new battery, new supercapacitor, new starter, and a bunch of wiring had to be replaced. This is apparently a common problem with Aventadors.
Have it towed to the dealership or a local shop to get a better diagnosis.
 
1 - 10 of 10 Posts
Top