Lamborghini Talk banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone,

2 years ago we bought 1992 Diablo with 6.0 look. It was little bit damaged, only front bumper, one fender and hood. Now we finally repaired our car and have time to drive.

Now the problem: We start up the car and everything is ok.... Later (one day or even only couple of hours..) also start the car up and there´s working only half of the engine, unburnt fuel comes out of one side of the exhaust and CHECK ENGINE LEFT warning light is ON.... Trying to start up couple more times and still the same..... Then pretty upset try it for the final time and..... The engine goes perfect, idle 1000-1200 and no CHECK ENGINE LEFT warning light.....

Any ideas, suggestions?

sorry for my english, not native speaker...
 

·
Registered
Joined
·
10 Posts
continual driving will do wonders, but depending on service a basic tune up is always a good idea if its been sitting for awhile. I would try just driving it some, go to a place you can open it up and run it through the gears...
 

·
Registered
Joined
·
545 Posts
I am not familiar with the 92 coil setup but my 95 did the same thing once and I tracked the issue down to a bad coil, there is one for each side on the 95. I purchased two new coils at Autozone, replaced them and have not had a issue since.

If the car has two coils determine which side of the engine is not running. Swap the coils from one side to the other and see if the engine failure changes sides, if it does then you know your coil is bad.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
ok trying to drive as much as we can, but now the speedometer doesn´t work....RPM´s, oil, water temeprature...everything works ok, but we don´t know the speed.... :)
 
1 - 5 of 5 Posts
Top