Lamborghini Talk banner
1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hello all,

This seems to be a common problem, but I haven't really seen a solution or a part number for this:

When I put my 2007 Gallardo Spyder into service mode (like to check the oil), you're supposed to be able to pull the release cable, then lock the "hood" into a higher position. But the little orange tab on this strut (picture below) seems to have been eaten away over time, and it won't lock.

As soon as I stop holding the lid, it just pops right back down. I can sort of tell it wants to catch, its just worn down over time and doesn't have enough surface there any longer.

Anyone have a solution or a part number for this? Like, I'd be willing to part with some money just to have this fixed -- but.... if the part is like $2K, I probably will live with it.

Seems like some others are using plastic spacers here, but it still would be nice if this little lock mechanism actually worked...

Cheers,
Greg
289028
 

·
Registered
2010 LP560-4
Joined
·
71 Posts
Hey mate, I had the same issue and thought the same that the tab was worn out, in the end I replaced the shocks and it works perfect now.The shocks I got were used and the tabs looked identical. My old one was just weak and couldn't lift anymore.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Thanks a ton guys -- I used the above link to get the driver's side, then after reading the info about maybe them just being weak, ordered the plain (no tab) passenger side too, just to be safe. Only $55 for the passenger side -- I am pretty sure those are the 2 cheapest parts I've bought for this car so far!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top